<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://plainvilleobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Officials talk budget over breakfast &#8211; Plainville Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Feed" href="http://plainvilleobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Comments Feed" href="http://plainvilleobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/plainvilleobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://plainvilleobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://plainvilleobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://plainvilleobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://plainvilleobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://plainvilleobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://plainvilleobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police blotter for Feb. 3' href='http://plainvilleobserver.com/2017/02/03/police-blotter-for-feb-3/' />
<link rel='next' title='Exploring the duties of the jointly-operated health district' href='http://plainvilleobserver.com/2017/02/03/exploring-the-duties-of-the-jointly-operated-health-district/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://plainvilleobserver.com/2017/02/03/officials-talk-budget-over-breakfast/" />
<link rel='shortlink' href='http://plainvilleobserver.com/?p=13521' />
<link rel="alternate" type="application/json+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2017%2F02%2F03%2Fofficials-talk-budget-over-breakfast%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2017%2F02%2F03%2Fofficials-talk-budget-over-breakfast%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=4&siteid=1&t=1260554217&back=http%3A%2F%2Fplainvilleobserver.com%2F2017%2F02%2F03%2Fofficials-talk-budget-over-breakfast%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Officials talk budget over breakfast" />
<meta property="og:url" content="http://plainvilleobserver.com/2017/02/03/officials-talk-budget-over-breakfast/" />
<meta property="og:description" content="By LISA CAPOBIANCO STAFF WRITER Delivering a balanced budget and creating a business environment that encourages job growth were among the key legislative issues that state officials addressed last…" />
<meta property="article:published_time" content="2017-02-03T10:54:57+00:00" />
<meta property="article:modified_time" content="2017-02-07T21:10:02+00:00" />
<meta property="og:site_name" content="Plainville Observer" />
<meta property="og:image" content="http://plainvilleobserver.com/files/2017/01/Legislative-Breakfast.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="383" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://plainvilleobserver.com/files/2017/01/Legislative-Breakfast.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/plainvilleobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-13521 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://plainvilleobserver.com" title="Plainville Observer" id="site-logo"  rel="home"><img src="http://plainvilleobserver.com/files/2016/11/plainville280.gif" alt="Plainville Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://plainvilleobserver.com" title="Plainville Observer" rel="home">Plainville Observer</a></div>
						<div id="site-description">Plainville, Conn.&#039;s news source on the web</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1030"><a href="http://plainvilleobserver.com/category/news/">News</a>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://plainvilleobserver.com/category/news/police-news/">Police</a>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032"><a href="http://plainvilleobserver.com/category/sports/">Sports</a>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://plainvilleobserver.com/category/features/">Features</a>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="http://plainvilleobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://plainvilleobserver.com/category/community-news/">Community news</a>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://plainvilleobserver.com/category/local-news/">Local News</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Plainville">E-Edition</a>
<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://plainvilleobserver.com/forms/">Forms</a>
<li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="http://plainvilleobserver.com/about/">Contact Us</a>
<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://plainvilleobserver.com/privacy/">Privacy</a>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://plainvilleobserver.com/subscribe/">Subscribe</a>
<li id="menu-item-8383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8383"><a target="_blank" href="https://placeads-dot-rep-am-dot-com.bloxcms.com/place_an_ad_stepsaver/">Place an Ad</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-13521" class="post-13521 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	    <header>
                <div class="post-category"><a href="http://plainvilleobserver.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">Officials talk budget over breakfast</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://plainvilleobserver.com/author/mchaiken/" title="Posts by mchaiken" rel="author">mchaiken</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-03">February 3, 2017</time>&nbsp;&bull;&nbsp;<span>Comments Off<span class="screen-reader-text"> on Officials talk budget over breakfast</span></span>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p>By LISA CAPOBIANCO</p>
<p>STAFF WRITER</p>
<p>Delivering a balanced budget and creating a business environment that encourages job growth were among the key legislative issues that state officials addressed last week during the Central Connecticut Chambers of Commerce’s annual legislative breakfast meeting.</p>
<p>These issues also serve as two major priorities that the chamber’s Regional Legislative Action Committee recently completed for the 2017 Legislative Session, which kicked off on Jan. 4.</p>
<p>Comprised of seven legislative chairs from each chamber affiliate and business leaders from the community, the committee is a bipartisan group that focuses on working with elected officials to provide a healthy and growing business climate in the region.</p>
<p>“We carefully crafted our legislative priorities for the 2017 Legislative Session,” said Paul Lavoie, chairman of the Regional Legislative Action Committee. “We believe that a straightforward, sharp and focused approach is better suited in order for our business voices to be heard in Hartford.”</p>
<p>Sponsored by The Ultimate Companies, Inc., Webster Bank, ESPN, Covanta Energy, and Bristol Hospital, the breakfast meeting took place last Tuesday at the DoubleTree Hotel, where local officials, chamber affiliates and small and large businesses were in attendance.</p>
<p>The panel featured state Representative and House Speaker Joe Aresimowicz (D-Southington, Berlin), state Representative Whit Betts (R-Bristol, Plymouth Terryville), state Representative Mike Demicco (D-Farmington), state Senator Joe Markley (R-Southington, Cheshire, Prospect, Waterbury, Wolcott), state Senator Henri Martin (R-Bristol, Plainville, Harwinton, Plymouth, Thomaston), state Representative Chris Ziogas (D-Bristol) and state Representative Dr. William Petit (R-Plainville, New Britain).</p>
<p>With a projected budget deficit of over $1 billion, all panelists agreed that finding a solution to the state’s financial problem will be a challenge, but presented different ways to cut costs.</p>
<p>Aresimowicz said he has urged his caucus to review each line item of the budget.</p>
<p>“This year will be more difficult,” said Aresimowicz. “If there’s something in the budget that isn’t giving us the results we want, we’re going to cut it. We’re also going to look at the core functions of the state to decide what we do well and what we don’t do so well.”</p>
<p>One priority, said Petit, is to protect the Education Cost Sharing grant funding for municipalities while decreasing property taxes.</p>
<p>As reported during a recent special Town Council meeting that addressed the budget outlook for next fiscal year, Plainville Community Schools learned of a $96,499 reduction in ECS funding last December. This mid-year reduction came after the district already had a $74,629 reduction in ECS funding last spring.</p>
<p>“If we don’t protect funding to municipalities and property income taxes go up…we drive people away,” said Petit.</p>
<p>Petit also mentioned bonding as a critical area.</p>
<p>“We need to do it [bonding] for huge projects like schools, highway construction, etc., but for small projects, we’re going to have to find other ways to fund them,” said Petit, adding that changes in some of the state employee contracts also can make difference in the budget.</p>
<p>Martin said the first priority for balancing the budget is to identify the definition of a spending cap. He also mentioned mandates that businesses face as another problem to address.</p>
<p>“Not one mandate has been changed to help relieve the financial stress that was placed on our businesses,” said Martin. “What I propose is that we charge agencies and departments to identify three regulatory policies or mandates that we place on municipalities and businesses… come back to the legislature and ask us to rescind or repeal them—it would be a great start.”</p>
<p>When addressing how to create a business environment to encourage job growth, Martin said the communities with the greatest economic growth nationwide are those that have lower taxes and less government spending.</p>
<p>“Send them a clear message that we are serious about getting our fiscal house in order,” said Martin.</p>
<p>Another way to encourage job growth, said Petit, is to push for more partnerships between vocational technical schools and local businesses to ensure that students gain the skills that are needed to fill various positions in the manufacturing industry.</p>
<p>“I know we’ve done some of that already, and I think we need to do more, so the businesses can say, ‘this is what we need. This needs to be in your curriculum because we need people trained in this area,’” said Petit, who currently started to look at a bill that addresses regulations and fees on small businesses.</p>
<p>To encourage job growth, Aresimowicz said he has put forward a package of bills that were done in a bipartisan way, including one that separates vocational technical schools from the Connecticut State Department of Education.</p>
<p>“We’re going to put them out on their own, let them explore public/private partnerships, let them get additional funding,” said Aresimowicz.</p>
<p>Another bill to that would encourage job growth is tax credits for college graduates to keep them in the state.</p>
<p>“Maybe the first year when you graduate, you come back to Connecticut, you start a full-time job, 100 percent of your income tax is waived, 75 percent the second year, 50 percent the third, 25 [percent] the fourth [year],” said Aresimowicz. “That will keep the graduates here.”</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-13521 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://plainvilleobserver.com/2017/02/03/police-blotter-for-feb-3/" rel="prev">&larr; Police blotter for Feb. 3</a></div>
				<div class="next fr"><a href="http://plainvilleobserver.com/2017/02/03/exploring-the-duties-of-the-jointly-operated-health-district/" rel="next">Exploring the duties of the jointly-operated health district &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://plainvilleobserver.com/2017/02/07/local-republican-reps-urge-rejection-of-pension-funding-agreement/">Local Republican reps urge rejection of pension funding agreement</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/02/07/presidents-day-closures/">President’s Day closures</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/02/06/obituary-donald-w-barrows-82/">Obituary: Donald W. Barrows, 82</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/02/03/eagles-improve-to-8-victories/">Eagles improve to 8 victories</a>
							<span class="post-date">February 3, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/02/03/state-troopers-plan-enforcement-for-super-bowl-sunday/">State troopers plan enforcement for Super Bowl Sunday</a>
							<span class="post-date">February 3, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (6)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (9)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (2)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (39)</option><option value='NOTICES'>NOTICES (6)</option><option value='MERCHANDISE'>MERCHANDISE (18)</option><option value='EMPLOYMENT'>EMPLOYMENT (37)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="119">business</option>
	<option class="level-0" value="8482">Commentary</option>
	<option class="level-0" value="182">Community news</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-0" value="42">fire</option>
	<option class="level-0" value="13">Good Times</option>
	<option class="level-0" value="47136">Listings</option>
	<option class="level-0" value="9">Local News</option>
	<option class="level-0" value="14">Neighbors</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="23809">Opinion</option>
	<option class="level-0" value="4085">Police</option>
	<option class="level-0" value="30">schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9569">YMCA</option>
	<option class="level-0" value="53822">Youth Sports</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://plainvilleobserver.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://plainvilleobserver.com/2017/02/'> February 2017 </option>
	<option value='http://plainvilleobserver.com/2017/01/'> January 2017 </option>
	<option value='http://plainvilleobserver.com/2016/12/'> December 2016 </option>
	<option value='http://plainvilleobserver.com/2016/11/'> November 2016 </option>
	<option value='http://plainvilleobserver.com/2016/10/'> October 2016 </option>
	<option value='http://plainvilleobserver.com/2016/09/'> September 2016 </option>
	<option value='http://plainvilleobserver.com/2016/08/'> August 2016 </option>
	<option value='http://plainvilleobserver.com/2016/07/'> July 2016 </option>
	<option value='http://plainvilleobserver.com/2016/06/'> June 2016 </option>
	<option value='http://plainvilleobserver.com/2016/05/'> May 2016 </option>
	<option value='http://plainvilleobserver.com/2016/04/'> April 2016 </option>
	<option value='http://plainvilleobserver.com/2016/03/'> March 2016 </option>
	<option value='http://plainvilleobserver.com/2016/02/'> February 2016 </option>
	<option value='http://plainvilleobserver.com/2016/01/'> January 2016 </option>
	<option value='http://plainvilleobserver.com/2015/12/'> December 2015 </option>
	<option value='http://plainvilleobserver.com/2015/11/'> November 2015 </option>
	<option value='http://plainvilleobserver.com/2015/10/'> October 2015 </option>
	<option value='http://plainvilleobserver.com/2015/09/'> September 2015 </option>
	<option value='http://plainvilleobserver.com/2015/08/'> August 2015 </option>
	<option value='http://plainvilleobserver.com/2015/07/'> July 2015 </option>
	<option value='http://plainvilleobserver.com/2015/06/'> June 2015 </option>
	<option value='http://plainvilleobserver.com/2015/05/'> May 2015 </option>
	<option value='http://plainvilleobserver.com/2015/04/'> April 2015 </option>
	<option value='http://plainvilleobserver.com/2015/03/'> March 2015 </option>
	<option value='http://plainvilleobserver.com/2015/02/'> February 2015 </option>
	<option value='http://plainvilleobserver.com/2015/01/'> January 2015 </option>
	<option value='http://plainvilleobserver.com/2014/12/'> December 2014 </option>
	<option value='http://plainvilleobserver.com/2014/11/'> November 2014 </option>
	<option value='http://plainvilleobserver.com/2014/10/'> October 2014 </option>
	<option value='http://plainvilleobserver.com/2014/09/'> September 2014 </option>
	<option value='http://plainvilleobserver.com/2014/08/'> August 2014 </option>
	<option value='http://plainvilleobserver.com/2014/07/'> July 2014 </option>
	<option value='http://plainvilleobserver.com/2014/06/'> June 2014 </option>
	<option value='http://plainvilleobserver.com/2014/05/'> May 2014 </option>
	<option value='http://plainvilleobserver.com/2014/04/'> April 2014 </option>
	<option value='http://plainvilleobserver.com/2014/03/'> March 2014 </option>
	<option value='http://plainvilleobserver.com/2014/02/'> February 2014 </option>
	<option value='http://plainvilleobserver.com/2014/01/'> January 2014 </option>
	<option value='http://plainvilleobserver.com/2013/12/'> December 2013 </option>
	<option value='http://plainvilleobserver.com/2013/11/'> November 2013 </option>
	<option value='http://plainvilleobserver.com/2013/10/'> October 2013 </option>
	<option value='http://plainvilleobserver.com/2013/09/'> September 2013 </option>
	<option value='http://plainvilleobserver.com/2013/08/'> August 2013 </option>
	<option value='http://plainvilleobserver.com/2013/07/'> July 2013 </option>
	<option value='http://plainvilleobserver.com/2013/06/'> June 2013 </option>
	<option value='http://plainvilleobserver.com/2013/05/'> May 2013 </option>
	<option value='http://plainvilleobserver.com/2013/04/'> April 2013 </option>
	<option value='http://plainvilleobserver.com/2013/03/'> March 2013 </option>
	<option value='http://plainvilleobserver.com/2013/02/'> February 2013 </option>
	<option value='http://plainvilleobserver.com/2013/01/'> January 2013 </option>
	<option value='http://plainvilleobserver.com/2012/12/'> December 2012 </option>
	<option value='http://plainvilleobserver.com/2012/11/'> November 2012 </option>
	<option value='http://plainvilleobserver.com/2012/10/'> October 2012 </option>
	<option value='http://plainvilleobserver.com/2012/09/'> September 2012 </option>
	<option value='http://plainvilleobserver.com/2012/08/'> August 2012 </option>
	<option value='http://plainvilleobserver.com/2012/07/'> July 2012 </option>
	<option value='http://plainvilleobserver.com/2012/01/'> January 2012 </option>

		</select>
		</aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://plainvilleobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://plainvilleobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://plainvilleobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://plainvilleobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://plainvilleobserver.com">Plainville Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://plainvilleobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/plainvilleobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>
<!-- Dynamic page generated in 0.623 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-07 17:10:15 -->

<!-- super cache -->