<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://plainvilleobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>&#8216;Paying Off Debts &amp; Budgeting&#8217; discussed March 23 at library &#8211; Plainville Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Feed" href="http://plainvilleobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Comments Feed" href="http://plainvilleobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/plainvilleobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://plainvilleobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://plainvilleobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://plainvilleobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://plainvilleobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://plainvilleobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://plainvilleobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Plainville Senior Bowling results for March 13 announced' href='http://plainvilleobserver.com/2017/03/15/plainville-senior-bowling-results-for-march-13-announced/' />
<link rel='next' title='Penny Sale to be held by Rotary on April 8' href='http://plainvilleobserver.com/2017/03/16/penny-sale-to-be-held-by-rotary-on-april-8/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://plainvilleobserver.com/2017/03/16/paying-off-debts-budgeting-discussed-march-23-at-library/" />
<link rel='shortlink' href='http://plainvilleobserver.com/?p=13859' />
<link rel="alternate" type="application/json+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2017%2F03%2F16%2Fpaying-off-debts-budgeting-discussed-march-23-at-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2017%2F03%2F16%2Fpaying-off-debts-budgeting-discussed-march-23-at-library%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=4&siteid=1&t=67963100&back=http%3A%2F%2Fplainvilleobserver.com%2F2017%2F03%2F16%2Fpaying-off-debts-budgeting-discussed-march-23-at-library%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Paying Off Debts &amp; Budgeting&#8217; discussed March 23 at library" />
<meta property="og:url" content="http://plainvilleobserver.com/2017/03/16/paying-off-debts-budgeting-discussed-march-23-at-library/" />
<meta property="og:description" content="The Plainville Public Library presents “Paying Off Debts &amp; Budgeting” &#8212; Part three in the “Make Your Money Work for You” Financial Series – at 7 p.m. on Thursday, March 23 at the Plainvil…" />
<meta property="article:published_time" content="2017-03-16T16:51:08+00:00" />
<meta property="article:modified_time" content="2017-03-16T16:53:06+00:00" />
<meta property="og:site_name" content="Plainville Observer" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/plainvilleobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-13859 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://plainvilleobserver.com" title="Plainville Observer" id="site-logo"  rel="home"><img src="http://plainvilleobserver.com/files/2016/11/plainville280.gif" alt="Plainville Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://plainvilleobserver.com" title="Plainville Observer" rel="home">Plainville Observer</a></div>
						<div id="site-description">Plainville, Conn.&#039;s news source on the web</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1030"><a href="http://plainvilleobserver.com/category/news/">News</a>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://plainvilleobserver.com/category/news/police-news/">Police</a>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032"><a href="http://plainvilleobserver.com/category/sports/">Sports</a>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://plainvilleobserver.com/category/features/">Features</a>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="http://plainvilleobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://plainvilleobserver.com/category/community-news/">Community news</a>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://plainvilleobserver.com/category/local-news/">Local News</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Plainville">E-Edition</a>
<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://plainvilleobserver.com/forms/">Forms</a>
<li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="http://plainvilleobserver.com/about/">Contact Us</a>
<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://plainvilleobserver.com/privacy/">Privacy</a>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://plainvilleobserver.com/subscribe/">Subscribe</a>
<li id="menu-item-8383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8383"><a target="_blank" href="https://placeads-dot-rep-am-dot-com.bloxcms.com/place_an_ad_stepsaver/">Place an Ad</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-13859" class="post-13859 post type-post status-publish format-standard hentry category-news">

	    <header>
                <div class="post-category"><a href="http://plainvilleobserver.com/category/news/" rel="category tag">News</a></div>
            <h1 class="entry-title">&#8216;Paying Off Debts &amp; Budgeting&#8217; discussed March 23 at library</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://plainvilleobserver.com/author/mchaiken/" title="Posts by mchaiken" rel="author">mchaiken</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-03-16">March 16, 2017</time>&nbsp;&bull;&nbsp;<span>Comments Off<span class="screen-reader-text"> on &#8216;Paying Off Debts &amp; Budgeting&#8217; discussed March 23 at library</span></span>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p>The Plainville Public Library presents “Paying Off Debts &amp; Budgeting” &#8212; Part three in the “Make Your Money Work for You” Financial Series – at 7 p.m. on Thursday, March 23 at the Plainville Public Library at 56 East Main St.</p>
<p>Ashley Myles Upson-Hiney of the Plainville office of Primerica will present an informative workshop that shares best practices about making your money “work for you” in order to change your financial situation for the best. The program, like everything at the Plainville Library, is free of charge.</p>
<p>Topics will include:</p>
<p>Strategies to pay off your most expensive debt first</p>
<p>Curbing your credit card spending</p>
<p>Steps to creating a realistic budget</p>
<p>Answers to your questions.</p>
<p>There will be ample time for questions and answers, so attendees are encouraged to ask as many questions as they like. There will be no sales and no pressure.</p>
<p>&#8220;The series has been phenomenal so far,&#8221; said Library Director Douglas Lord in a press release. &#8220;Ashley reveals so much eye-opening information about personal finance.&#8221;</p>
<p>For more information about offerings by the Plainville Public Library, visit the website at http://www.plainvillelibrary.org.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-13859 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://plainvilleobserver.com/2017/03/15/plainville-senior-bowling-results-for-march-13-announced/" rel="prev">&larr; Plainville Senior Bowling results for March 13 announced</a></div>
				<div class="next fr"><a href="http://plainvilleobserver.com/2017/03/16/penny-sale-to-be-held-by-rotary-on-april-8/" rel="next">Penny Sale to be held by Rotary on April 8 &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://plainvilleobserver.com/2017/03/16/penny-sale-to-be-held-by-rotary-on-april-8/">Penny Sale to be held by Rotary on April 8</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/03/16/paying-off-debts-budgeting-discussed-march-23-at-library/">&#8216;Paying Off Debts &amp; Budgeting&#8217; discussed March 23 at library</a>
							<span class="post-date">March 16, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/03/15/plainville-senior-bowling-results-for-march-13-announced/">Plainville Senior Bowling results for March 13 announced</a>
							<span class="post-date">March 15, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/03/15/kids-listings-starting-march-17/">Kids listings, starting March 17</a>
							<span class="post-date">March 15, 2017</span>
						</li>
					<li>
				<a href="http://plainvilleobserver.com/2017/03/15/health-listings-starting-march-19/">Health listings, starting March 19</a>
							<span class="post-date">March 15, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (13)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (12)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (3)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (35)</option><option value='NOTICES'>NOTICES (2)</option><option value='MERCHANDISE'>MERCHANDISE (24)</option><option value='EMPLOYMENT'>EMPLOYMENT (53)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="119">business</option>
	<option class="level-0" value="8482">Commentary</option>
	<option class="level-0" value="182">Community news</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-0" value="42">fire</option>
	<option class="level-0" value="13">Good Times</option>
	<option class="level-0" value="47136">Listings</option>
	<option class="level-0" value="9">Local News</option>
	<option class="level-0" value="14">Neighbors</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="23809">Opinion</option>
	<option class="level-0" value="4085">Police</option>
	<option class="level-0" value="30">schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9569">YMCA</option>
	<option class="level-0" value="53822">Youth Sports</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://plainvilleobserver.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://plainvilleobserver.com/2017/03/'> March 2017 </option>
	<option value='http://plainvilleobserver.com/2017/02/'> February 2017 </option>
	<option value='http://plainvilleobserver.com/2017/01/'> January 2017 </option>
	<option value='http://plainvilleobserver.com/2016/12/'> December 2016 </option>
	<option value='http://plainvilleobserver.com/2016/11/'> November 2016 </option>
	<option value='http://plainvilleobserver.com/2016/10/'> October 2016 </option>
	<option value='http://plainvilleobserver.com/2016/09/'> September 2016 </option>
	<option value='http://plainvilleobserver.com/2016/08/'> August 2016 </option>
	<option value='http://plainvilleobserver.com/2016/07/'> July 2016 </option>
	<option value='http://plainvilleobserver.com/2016/06/'> June 2016 </option>
	<option value='http://plainvilleobserver.com/2016/05/'> May 2016 </option>
	<option value='http://plainvilleobserver.com/2016/04/'> April 2016 </option>
	<option value='http://plainvilleobserver.com/2016/03/'> March 2016 </option>
	<option value='http://plainvilleobserver.com/2016/02/'> February 2016 </option>
	<option value='http://plainvilleobserver.com/2016/01/'> January 2016 </option>
	<option value='http://plainvilleobserver.com/2015/12/'> December 2015 </option>
	<option value='http://plainvilleobserver.com/2015/11/'> November 2015 </option>
	<option value='http://plainvilleobserver.com/2015/10/'> October 2015 </option>
	<option value='http://plainvilleobserver.com/2015/09/'> September 2015 </option>
	<option value='http://plainvilleobserver.com/2015/08/'> August 2015 </option>
	<option value='http://plainvilleobserver.com/2015/07/'> July 2015 </option>
	<option value='http://plainvilleobserver.com/2015/06/'> June 2015 </option>
	<option value='http://plainvilleobserver.com/2015/05/'> May 2015 </option>
	<option value='http://plainvilleobserver.com/2015/04/'> April 2015 </option>
	<option value='http://plainvilleobserver.com/2015/03/'> March 2015 </option>
	<option value='http://plainvilleobserver.com/2015/02/'> February 2015 </option>
	<option value='http://plainvilleobserver.com/2015/01/'> January 2015 </option>
	<option value='http://plainvilleobserver.com/2014/12/'> December 2014 </option>
	<option value='http://plainvilleobserver.com/2014/11/'> November 2014 </option>
	<option value='http://plainvilleobserver.com/2014/10/'> October 2014 </option>
	<option value='http://plainvilleobserver.com/2014/09/'> September 2014 </option>
	<option value='http://plainvilleobserver.com/2014/08/'> August 2014 </option>
	<option value='http://plainvilleobserver.com/2014/07/'> July 2014 </option>
	<option value='http://plainvilleobserver.com/2014/06/'> June 2014 </option>
	<option value='http://plainvilleobserver.com/2014/05/'> May 2014 </option>
	<option value='http://plainvilleobserver.com/2014/04/'> April 2014 </option>
	<option value='http://plainvilleobserver.com/2014/03/'> March 2014 </option>
	<option value='http://plainvilleobserver.com/2014/02/'> February 2014 </option>
	<option value='http://plainvilleobserver.com/2014/01/'> January 2014 </option>
	<option value='http://plainvilleobserver.com/2013/12/'> December 2013 </option>
	<option value='http://plainvilleobserver.com/2013/11/'> November 2013 </option>
	<option value='http://plainvilleobserver.com/2013/10/'> October 2013 </option>
	<option value='http://plainvilleobserver.com/2013/09/'> September 2013 </option>
	<option value='http://plainvilleobserver.com/2013/08/'> August 2013 </option>
	<option value='http://plainvilleobserver.com/2013/07/'> July 2013 </option>
	<option value='http://plainvilleobserver.com/2013/06/'> June 2013 </option>
	<option value='http://plainvilleobserver.com/2013/05/'> May 2013 </option>
	<option value='http://plainvilleobserver.com/2013/04/'> April 2013 </option>
	<option value='http://plainvilleobserver.com/2013/03/'> March 2013 </option>
	<option value='http://plainvilleobserver.com/2013/02/'> February 2013 </option>
	<option value='http://plainvilleobserver.com/2013/01/'> January 2013 </option>
	<option value='http://plainvilleobserver.com/2012/12/'> December 2012 </option>
	<option value='http://plainvilleobserver.com/2012/11/'> November 2012 </option>
	<option value='http://plainvilleobserver.com/2012/10/'> October 2012 </option>
	<option value='http://plainvilleobserver.com/2012/09/'> September 2012 </option>
	<option value='http://plainvilleobserver.com/2012/08/'> August 2012 </option>
	<option value='http://plainvilleobserver.com/2012/07/'> July 2012 </option>
	<option value='http://plainvilleobserver.com/2012/01/'> January 2012 </option>

		</select>
		</aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://plainvilleobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://plainvilleobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://plainvilleobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://plainvilleobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://plainvilleobserver.com">Plainville Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://plainvilleobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/plainvilleobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
</body>
</html>
<!-- Dynamic page generated in 0.655 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 13:52:38 -->

<!-- super cache -->