<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://plainvilleobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Danielle Nicole pushes her boundaries with ‘Cry No More’ &#8211; Plainville Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Feed" href="http://plainvilleobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Comments Feed" href="http://plainvilleobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/plainvilleobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://plainvilleobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://plainvilleobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://plainvilleobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://plainvilleobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://plainvilleobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://plainvilleobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police blotter for May 4' href='http://plainvilleobserver.com/2018/05/04/police-blotter-for-may-4/' />
<link rel='next' title='Police looking for missing 15-year-old' href='http://plainvilleobserver.com/2018/05/04/police-looking-for-missing-15-year-old/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://plainvilleobserver.com/2018/05/04/danielle-nicole-pushes-her-boundaries-with-cry-no-more/" />
<link rel='shortlink' href='http://plainvilleobserver.com/?p=16508' />
<link rel="alternate" type="application/json+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2018%2F05%2F04%2Fdanielle-nicole-pushes-her-boundaries-with-cry-no-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2018%2F05%2F04%2Fdanielle-nicole-pushes-her-boundaries-with-cry-no-more%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=4&siteid=1&t=170872040&back=http%3A%2F%2Fplainvilleobserver.com%2F2018%2F05%2F04%2Fdanielle-nicole-pushes-her-boundaries-with-cry-no-more%2F' type='text/javascript'></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//plainvilleobserver.com/?wordfence_lh=1&hid=13834F8A2D0057D774D44B6CFBBF1E03');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Danielle Nicole pushes her boundaries with ‘Cry No More’" />
<meta property="og:url" content="http://plainvilleobserver.com/2018/05/04/danielle-nicole-pushes-her-boundaries-with-cry-no-more/" />
<meta property="og:description" content="By MIKE CHAIKEN EDITIONS EDITOR After a career with blues band Trampled Under Foot, and a solo album that built on the sound she crafted with her former group, singer Danielle Nicole began to stret…" />
<meta property="article:published_time" content="2018-05-04T13:58:36+00:00" />
<meta property="article:modified_time" content="2018-05-04T13:58:36+00:00" />
<meta property="og:site_name" content="Plainville Observer" />
<meta property="og:image" content="http://bristolobserver.com/files/2018/05/Danielle_Nicole704_by_Jacob_Blickenstaff_cropped-300x300.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Danielle Nicole pushes her boundaries with ‘Cry No More’" />
<meta name="twitter:card" content="summary" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/plainvilleobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-16508 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://plainvilleobserver.com" title="Plainville Observer" id="site-logo"  rel="home"><img src="http://plainvilleobserver.com/files/2016/11/plainville280.gif" alt="Plainville Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://plainvilleobserver.com" title="Plainville Observer" rel="home">Plainville Observer</a></div>
						<div id="site-description">Plainville, Conn.&#039;s news source on the web</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="http://plainvilleobserver.com/category/news/">News</a>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://plainvilleobserver.com/category/news/police-news/">Police</a>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032"><a href="http://plainvilleobserver.com/category/sports/">Sports</a>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1033"><a href="http://plainvilleobserver.com/category/features/">Features</a>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1034"><a href="http://plainvilleobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1035"><a href="http://plainvilleobserver.com/category/community-news/">Community news</a>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://plainvilleobserver.com/category/local-news/">Local News</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Plainville">E-Edition</a>
<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://plainvilleobserver.com/forms/">Forms</a>
<li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="http://plainvilleobserver.com/about/">Contact Us</a>
<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://plainvilleobserver.com/privacy/">Privacy</a>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://plainvilleobserver.com/subscribe/">Subscribe</a>
<li id="menu-item-8383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8383"><a target="_blank" href="https://placeads-dot-rep-am-dot-com.bloxcms.com/place_an_ad_stepsaver/">Place an Ad</a>
<li id="menu-item-15221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15221"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-16508" class="post-16508 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-good-times">

	    <header>
                <div class="post-category"><a href="http://plainvilleobserver.com/category/features/" rel="category tag">Features</a>, <a href="http://plainvilleobserver.com/category/features/good-times/" rel="category tag">Good Times</a></div>
            <h1 class="entry-title">Danielle Nicole pushes her boundaries with ‘Cry No More’</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://plainvilleobserver.com/author/mchaiken/" title="Posts by mchaiken" rel="author">mchaiken</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-05-04">May 4, 2018</time>&nbsp;&bull;&nbsp;<span>Comments Off<span class="screen-reader-text"> on Danielle Nicole pushes her boundaries with ‘Cry No More’</span></span>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p>By MIKE CHAIKEN</p>
<p>EDITIONS EDITOR</p>
<p>After a career with blues band Trampled Under Foot, and a solo album that built on the sound she crafted with her former group, singer Danielle Nicole began to stretch her musical muscles on her sophomore solo effort.</p>
<p>Nicole, who is an award winning bassist as well as a vocalist, says in press materials her new album “Cry No More” finds her pushing herself musically beyond the blues and pushing herself to be more personal in her songwriting.</p>
<p>Although Trampled Under Foot was considered a blues group, Nicole said, “I don’t feel I was a traditional blues artist.”</p>
<p>“I wanted to push my boundaries genre-wise. This was a natural step,” said Nicole of “Cry No More.”</p>
<p>Nicole said she has begun to discover what her own “sound” is all about. So the move to the more soulful sound on the album “has been a natural progression,” said the singer who is coming to Old Saybrook on May 9.</p><div class="MJYtbPWA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="stanzacal" data-width="100%" data-height="250px" ></div> <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div>
<p>Part of the musical growth, said Nicole, is a tribute to her new band. With a different drummer, organist, and guitarist, the music sounds a lot different. And the new band is up to trying new sounds.</p>
<p>As for the more personal approach to her songwriting, Nicole cited a life changing event that she wanted finally to tackle in her songwriting, which also pushed her to look inside lyrically.</p>
<p>“My father had passed away when I was a teenager,” said Nicole. And she wanted to deal with the emotions surrounding that loss in a song.</p>
<p>Previously, she said, most of her songwriting dealt with relationships.</p>
<p>“I wanted to write something more personal.”</p>
<p>As she grew more personal in her songwriting, Nicole said she had no problem conveying her emotions lyrically. But the music to go with the words needed a new approach.</p>
<p>That’s where her new guitarist Brandon Miller came in to action. Miller (“an amazing guitarist,” said Nicole) began to help her think of different musical approaches to support the words. “He has no problem coming up with really cool ideas.”</p>
<p>Producer Tony Braunagel (Taj Mahal, Bonnie Raitt, Eric Burdon) also worked with Nicole prior to entering the recording studio to make sure words and music gelled before they started laying down tracks.</p>
<p>During the recording of “Cry No More,” Nicole had a musical bucket list moment when R&amp;B vocal legend Bill Withers provided her with a song he wrote, “Hot Spell.”</p>
<p>“That was a definite game-changer,” said Nicole of meeting one of her musical heroes. “It’s an experience I’ll never forget.”</p>
<p>Withers surprised Nicole by showing up at the studio. He then hung out to listen to the recording of the new album.</p>
<p>“He dug my music,” said Nicole. “That alone was great.”</p>
<p>But, that is not the end of the story.</p>
<p>“I had no idea he would pitch a song,” said Nicole.</p>
<p>Withers told Nicole he had a song he wrote that he thought would be perfect for her. The two of them went out to his truck and listened to the track.</p>
<p>For Nicole, the moment was fraught with trepidation.</p>
<p>This was Bill Withers. What if she didn’t like the song? How could she back away from performing it, if it was awful?</p>
<p>However, Nicole said she loved the track.</p>
<p>Then the pressure came down to her performance. What if Withers didn’t like how she approached the song?</p>
<p>“We had to do it right,” said Nicole.</p>
<p>Once the track was recorded, Nicole said they sent it to Withers for his comments. “We sat white-knuckled waiting for his response.”</p>
<p>And the verdict?</p>
<p>“He gave us his blessing,” said Nicole, who was then able to breathe a sigh of relief.</p>
<p>Now, Nicole said, “Hot Spell” is one of her favorite tracks to perform live.</p>
<p>As for her live show, Nicole told fans coming out to The Kate to expect two hours of “gut wrenching” music where we pour “all of our hearts into it, giving them 100 percent.”</p>
<p>“It’s a really great time,” said Nicole. “We rock. We swing. And we have a whole lot of soul.”</p>
<p>“Hold on to your seats.”</p>
<p>The Danielle Nicole Band performs at The Kate, 300 Main St., Old Saybrook on Wednesday, May 9 at 7:30 p.m. Tickets are $25. For more information, go to http://www.katharinehepburntheater.org/ or www.daniellenicolekc.com</p>
<div id="attachment_38795" style="width: 310px" class="wp-caption aligncenter"><a href="http://bristolobserver.com/files/2018/05/Danielle_Nicole704_by_Jacob_Blickenstaff_cropped.jpg" rel="attachment wp-att-38795"><img class="size-medium wp-image-38795" src="http://bristolobserver.com/files/2018/05/Danielle_Nicole704_by_Jacob_Blickenstaff_cropped-300x300.jpg" alt="" width="300" height="300" /></a><p class="wp-caption-text">Danielle Nicole will be promoting her new album ‘Cry No More’ when she comes to Connecticut May 9.</p></div>
</p></div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-16508 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://plainvilleobserver.com/2018/05/04/police-blotter-for-may-4/" rel="prev">&larr; Police blotter for May 4</a></div>
				<div class="next fr"><a href="http://plainvilleobserver.com/2018/05/04/police-looking-for-missing-15-year-old/" rel="next">Police looking for missing 15-year-old &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://plainvilleobserver.com/2018/05/04/martin-meets-with-civil-air-patrol-squadrons/">Martin meets with Civil Air Patrol Squadrons</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2018/05/04/police-looking-for-missing-15-year-old/">Police looking for missing 15-year-old</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2018/05/04/danielle-nicole-pushes-her-boundaries-with-cry-no-more/">Danielle Nicole pushes her boundaries with ‘Cry No More’</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2018/05/04/police-blotter-for-may-4/">Police blotter for May 4</a>
											<span class="post-date">May 4, 2018</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2018/05/04/softball-learning-to-be-competitive/">Softball learning to be competitive</a>
											<span class="post-date">May 4, 2018</span>
									</li>
					</ul>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (5)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (6)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (22)</option><option value='RECREATIONAL VEHICLES'>RECREATIONAL VEHICLES (4)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (3)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (30)</option><option value='NOTICES'>NOTICES (6)</option><option value='MERCHANDISE'>MERCHANDISE (25)</option><option value='EMPLOYMENT'>EMPLOYMENT (35)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents">
<div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><!-- .wp_file_get_contents -->
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://plainvilleobserver.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="119">business</option>
	<option class="level-0" value="8482">Commentary</option>
	<option class="level-0" value="182">Community news</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-0" value="42">fire</option>
	<option class="level-0" value="13">Good Times</option>
	<option class="level-0" value="47136">Listings</option>
	<option class="level-0" value="9">Local News</option>
	<option class="level-0" value="14">Neighbors</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="23809">Opinion</option>
	<option class="level-0" value="4085">Police</option>
	<option class="level-0" value="30">schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9569">YMCA</option>
	<option class="level-0" value="53822">Youth Sports</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://plainvilleobserver.com/2018/05/'> May 2018 </option>
	<option value='http://plainvilleobserver.com/2018/04/'> April 2018 </option>
	<option value='http://plainvilleobserver.com/2018/03/'> March 2018 </option>
	<option value='http://plainvilleobserver.com/2018/02/'> February 2018 </option>
	<option value='http://plainvilleobserver.com/2018/01/'> January 2018 </option>
	<option value='http://plainvilleobserver.com/2017/12/'> December 2017 </option>
	<option value='http://plainvilleobserver.com/2017/11/'> November 2017 </option>
	<option value='http://plainvilleobserver.com/2017/10/'> October 2017 </option>
	<option value='http://plainvilleobserver.com/2017/09/'> September 2017 </option>
	<option value='http://plainvilleobserver.com/2017/08/'> August 2017 </option>
	<option value='http://plainvilleobserver.com/2017/07/'> July 2017 </option>
	<option value='http://plainvilleobserver.com/2017/06/'> June 2017 </option>
	<option value='http://plainvilleobserver.com/2017/05/'> May 2017 </option>
	<option value='http://plainvilleobserver.com/2017/04/'> April 2017 </option>
	<option value='http://plainvilleobserver.com/2017/03/'> March 2017 </option>
	<option value='http://plainvilleobserver.com/2017/02/'> February 2017 </option>
	<option value='http://plainvilleobserver.com/2017/01/'> January 2017 </option>
	<option value='http://plainvilleobserver.com/2016/12/'> December 2016 </option>
	<option value='http://plainvilleobserver.com/2016/11/'> November 2016 </option>
	<option value='http://plainvilleobserver.com/2016/10/'> October 2016 </option>
	<option value='http://plainvilleobserver.com/2016/09/'> September 2016 </option>
	<option value='http://plainvilleobserver.com/2016/08/'> August 2016 </option>
	<option value='http://plainvilleobserver.com/2016/07/'> July 2016 </option>
	<option value='http://plainvilleobserver.com/2016/06/'> June 2016 </option>
	<option value='http://plainvilleobserver.com/2016/05/'> May 2016 </option>
	<option value='http://plainvilleobserver.com/2016/04/'> April 2016 </option>
	<option value='http://plainvilleobserver.com/2016/03/'> March 2016 </option>
	<option value='http://plainvilleobserver.com/2016/02/'> February 2016 </option>
	<option value='http://plainvilleobserver.com/2016/01/'> January 2016 </option>
	<option value='http://plainvilleobserver.com/2015/12/'> December 2015 </option>
	<option value='http://plainvilleobserver.com/2015/11/'> November 2015 </option>
	<option value='http://plainvilleobserver.com/2015/10/'> October 2015 </option>
	<option value='http://plainvilleobserver.com/2015/09/'> September 2015 </option>
	<option value='http://plainvilleobserver.com/2015/08/'> August 2015 </option>
	<option value='http://plainvilleobserver.com/2015/07/'> July 2015 </option>
	<option value='http://plainvilleobserver.com/2015/06/'> June 2015 </option>
	<option value='http://plainvilleobserver.com/2015/05/'> May 2015 </option>
	<option value='http://plainvilleobserver.com/2015/04/'> April 2015 </option>
	<option value='http://plainvilleobserver.com/2015/03/'> March 2015 </option>
	<option value='http://plainvilleobserver.com/2015/02/'> February 2015 </option>
	<option value='http://plainvilleobserver.com/2015/01/'> January 2015 </option>
	<option value='http://plainvilleobserver.com/2014/12/'> December 2014 </option>
	<option value='http://plainvilleobserver.com/2014/11/'> November 2014 </option>
	<option value='http://plainvilleobserver.com/2014/10/'> October 2014 </option>
	<option value='http://plainvilleobserver.com/2014/09/'> September 2014 </option>
	<option value='http://plainvilleobserver.com/2014/08/'> August 2014 </option>
	<option value='http://plainvilleobserver.com/2014/07/'> July 2014 </option>
	<option value='http://plainvilleobserver.com/2014/06/'> June 2014 </option>
	<option value='http://plainvilleobserver.com/2014/05/'> May 2014 </option>
	<option value='http://plainvilleobserver.com/2014/04/'> April 2014 </option>
	<option value='http://plainvilleobserver.com/2014/03/'> March 2014 </option>
	<option value='http://plainvilleobserver.com/2014/02/'> February 2014 </option>
	<option value='http://plainvilleobserver.com/2014/01/'> January 2014 </option>
	<option value='http://plainvilleobserver.com/2013/12/'> December 2013 </option>
	<option value='http://plainvilleobserver.com/2013/11/'> November 2013 </option>
	<option value='http://plainvilleobserver.com/2013/10/'> October 2013 </option>
	<option value='http://plainvilleobserver.com/2013/09/'> September 2013 </option>
	<option value='http://plainvilleobserver.com/2013/08/'> August 2013 </option>
	<option value='http://plainvilleobserver.com/2013/07/'> July 2013 </option>
	<option value='http://plainvilleobserver.com/2013/06/'> June 2013 </option>
	<option value='http://plainvilleobserver.com/2013/05/'> May 2013 </option>
	<option value='http://plainvilleobserver.com/2013/04/'> April 2013 </option>
	<option value='http://plainvilleobserver.com/2013/03/'> March 2013 </option>
	<option value='http://plainvilleobserver.com/2013/02/'> February 2013 </option>
	<option value='http://plainvilleobserver.com/2013/01/'> January 2013 </option>
	<option value='http://plainvilleobserver.com/2012/12/'> December 2012 </option>
	<option value='http://plainvilleobserver.com/2012/11/'> November 2012 </option>
	<option value='http://plainvilleobserver.com/2012/10/'> October 2012 </option>
	<option value='http://plainvilleobserver.com/2012/09/'> September 2012 </option>
	<option value='http://plainvilleobserver.com/2012/08/'> August 2012 </option>
	<option value='http://plainvilleobserver.com/2012/07/'> July 2012 </option>
	<option value='http://plainvilleobserver.com/2012/01/'> January 2012 </option>

		</select>
		</aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://plainvilleobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://plainvilleobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://plainvilleobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://plainvilleobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://plainvilleobserver.com">Plainville Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://plainvilleobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/plainvilleobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>
<!-- Dynamic page generated in 0.562 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-05-04 10:52:37 -->

<!-- super cache -->