<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://plainvilleobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Arts at Angeloria’s holding auditions for ‘Bed, Breakfast, and Broadway’ &#8211; Plainville Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Feed" href="http://plainvilleobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plainville Observer &raquo; Comments Feed" href="http://plainvilleobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/plainvilleobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://plainvilleobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://plainvilleobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://plainvilleobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://plainvilleobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://plainvilleobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://plainvilleobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://plainvilleobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CSCU commits to Connecticut&#8217;s free community college initiative' href='http://plainvilleobserver.com/2020/01/08/cscu-commits-to-connecticuts-free-community-college-initiative/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://plainvilleobserver.com/2020/01/08/arts-at-angelorias-holding-auditions-for-bed-breakfast-and-broadway/" />
<link rel='shortlink' href='http://plainvilleobserver.com/?p=20380' />
<link rel="alternate" type="application/json+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2020%2F01%2F08%2Farts-at-angelorias-holding-auditions-for-bed-breakfast-and-broadway%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://plainvilleobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplainvilleobserver.com%2F2020%2F01%2F08%2Farts-at-angelorias-holding-auditions-for-bed-breakfast-and-broadway%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=4&siteid=1&t=329610367&back=http%3A%2F%2Fplainvilleobserver.com%2F2020%2F01%2F08%2Farts-at-angelorias-holding-auditions-for-bed-breakfast-and-broadway%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Arts at Angeloria’s holding auditions for ‘Bed, Breakfast, and Broadway’" />
<meta property="og:url" content="http://plainvilleobserver.com/2020/01/08/arts-at-angelorias-holding-auditions-for-bed-breakfast-and-broadway/" />
<meta property="og:description" content="Auditions for The Arts at Angeloria’s production of “Bed, Breakfast, and Broadway” will be held on Sunday, Jan. 12, from 5 to 8 p.m., and Tuesday, Jan. 14, from 7 to 9 p.m., at The Arts at Angelori…" />
<meta property="article:published_time" content="2020-01-08T18:08:54+00:00" />
<meta property="article:modified_time" content="2020-01-08T18:08:54+00:00" />
<meta property="og:site_name" content="Plainville Observer" />
<meta property="og:image" content="http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Arts at Angeloria’s holding auditions for ‘Bed, Breakfast, and Broadway’" />
<meta name="twitter:image" content="http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2334626-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/plainvilleobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/plainvilleobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-20380 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://plainvilleobserver.com" title="Plainville Observer" id="site-logo"  rel="home"><img src="http://plainvilleobserver.com/files/2016/11/plainville280.gif" alt="Plainville Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://plainvilleobserver.com" title="Plainville Observer" rel="home">Plainville Observer</a></div>
						<div id="site-description">Plainville, Conn.&#039;s news source on the web</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://plainvilleobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1030"><a href="http://plainvilleobserver.com/category/news/">News</a>
<li id="menu-item-1031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1031"><a href="http://plainvilleobserver.com/category/news/police-news/">Police</a>
<li id="menu-item-1032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1032"><a href="http://plainvilleobserver.com/category/sports/">Sports</a>
<li id="menu-item-1033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1033"><a href="http://plainvilleobserver.com/category/features/">Features</a>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="http://plainvilleobserver.com/category/features/good-times/">Good Times</a>
<li id="menu-item-1035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1035"><a href="http://plainvilleobserver.com/category/community-news/">Community news</a>
<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="http://plainvilleobserver.com/category/local-news/">Local News</a>
</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-9723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9723"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Plainville">E-Edition</a>
<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://plainvilleobserver.com/forms/">Forms</a>
<li id="menu-item-6243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6243"><a href="http://plainvilleobserver.com/about/">Contact Us</a>
<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://plainvilleobserver.com/privacy/">Privacy</a>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://plainvilleobserver.com/subscribe/">Subscribe</a>
<li id="menu-item-8383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8383"><a target="_blank" rel="noopener noreferrer" href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a>
<li id="menu-item-15221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15221"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-20380" class="post-20380 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news tag-southington tag-the-arts-at-angelorias">

	    <header>
                <div class="post-category"><a href="http://plainvilleobserver.com/category/community-news/" rel="category tag">Community news</a></div>
            <h1 class="entry-title">Arts at Angeloria’s holding auditions for ‘Bed, Breakfast, and Broadway’</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://plainvilleobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-01-08">January 8, 2020</time>&nbsp;&bull;&nbsp;<span>Comments Off<span class="screen-reader-text"> on Arts at Angeloria’s holding auditions for ‘Bed, Breakfast, and Broadway’</span></span>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p><a href="http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway.jpg" rel="attachment wp-att-20381"><img class="alignleft size-medium wp-image-20381" src="http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway-300x199.jpg" alt="" width="300" height="199" srcset="http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway-300x199.jpg 300w, http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway-560x371.jpg 560w, http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway-260x172.jpg 260w, http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway-160x106.jpg 160w, http://plainvilleobserver.com/files/2020/01/GT-Arts-at-Angelorias-Bed-Breakfast-Broadway.jpg 576w" sizes="(max-width: 300px) 100vw, 300px" /></a>Auditions for The Arts at Angeloria’s production of “Bed, Breakfast, and Broadway” will be held on Sunday, Jan. 12, from 5 to 8 p.m., and Tuesday, Jan. 14, from 7 to 9 p.m., at The Arts at Angeloria’s is located at 223 Meriden-Waterbury Tpk. in Southington.</p>
<p>According to The Arts at Angeloria’s, “Bed, Breakfast, and Broadway” chronicles a cast of actors rehearsing for their community theatre production, “You Only Die Twice.” Marge Cunningham (one of the available roles) is the author of the show, and runs a bed and breakfast that doubles as the community theater.</p>
<p>When she learns that a top Broadway producer is coming to town, she notifies the cast. In a classic case of mistaken identity, a vacationing couple appears at the bed and breakfast, and the cast believes them to the producer and his wife.</p>
<p>Interested actors will be able to audition for the roles of Marge Cunningham; John Cunningham, Marge’s husband, who plays the part of the butler in the performance. They can also try out for the role of Jack Hudson, in his late 20s to early 30s, he is an actor who  wants to strike it big.</p>
<div id="attachment_20382" style="width: 310px" class="wp-caption alignright"><a href="http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias.jpg" rel="attachment wp-att-20382"><img aria-describedby="caption-attachment-20382" class="size-medium wp-image-20382" src="http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias-300x300.jpg" alt="" width="300" height="300" srcset="http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias-300x300.jpg 300w, http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias-150x150.jpg 150w, http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias-560x560.jpg 560w, http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias-260x260.jpg 260w, http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias-160x160.jpg 160w, http://plainvilleobserver.com/files/2020/01/The-Arts-at-Angelorias.jpg 576w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-20382" class="wp-caption-text">The Arts at Angeloria&#8217;s<br />223 Meriden-Waterbury Tpk., No. 4222, Southington, CT 06489<br />Phone: (860) 426-9690<br />www.theartsatangelorias.com</p></div>
<p>Other parts include Fred Atkins, a middle aged, actor who plays the part of a policeman in the performance. Sally Hendrick-son, in her late 20s, is currently a pre-med student, but her dream is to be an actress. Pat and Olivia O’Brian are the unsuspecting tourists. Patrick Olivier Bryant is the Broadway producer who is mistaken as the handyman, and Bob (or Bobbie) Oliver is the temporary custodial help.</p>
<p>Rehearsals will be held on Sundays, Tuesdays, and Thursdays beginning on Monday, Jan. 20, through Thursday, Jan. 30.</p>
<p>Afterwards, all rehearsals will be held on Sundays, Mondays, and Wednesdays.</p>
<p>“Bed, Breakfast, and Broadway” will open on Friday, April 3, with two additional performances on Saturday, April 4, and Sunday, April 5.</p>
<p>For more information, visit <a href="http://www.theartsatangelorias.com">www.theartsatangelorias.com</a>.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://plainvilleobserver.com/tag/southington/" rel="tag">Southington</a> <a href="http://plainvilleobserver.com/tag/the-arts-at-angelorias/" rel="tag">The Arts at Angeloria's</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-20380 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://plainvilleobserver.com/2020/01/08/cscu-commits-to-connecticuts-free-community-college-initiative/" rel="prev">&larr; CSCU commits to Connecticut&#8217;s free community college initiative</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://plainvilleobserver.com/2020/01/08/arts-at-angelorias-holding-auditions-for-bed-breakfast-and-broadway/" aria-current="page">Arts at Angeloria’s holding auditions for ‘Bed, Breakfast, and Broadway’</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2020/01/08/cscu-commits-to-connecticuts-free-community-college-initiative/">CSCU commits to Connecticut&#8217;s free community college initiative</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2020/01/08/cutting-ribbons-cutting-taxes/">Cutting ribbons, cutting taxes</a>
											<span class="post-date">January 8, 2020</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2020/01/06/state-police-report-952-accidents-4-fatalities-over-the-holidays/">State police report 952 accidents, 4 fatalities over the holidays</a>
											<span class="post-date">January 6, 2020</span>
									</li>
											<li>
					<a href="http://plainvilleobserver.com/2020/01/06/contestants-sought-for-miss-bristol-miss-forestville/">Contestants sought for Miss Bristol, Miss Forestville</a>
											<span class="post-date">January 6, 2020</span>
									</li>
					</ul>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title">Readers Choice</h3><a href="http://plainvilleobserver.com/readers-choice/"><img width="300" height="232" src="http://plainvilleobserver.com/files/2018/05/SS-rc-logo-300x232.jpg" class="image wp-image-16675  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://plainvilleobserver.com/files/2018/05/SS-rc-logo-300x232.jpg 300w, http://plainvilleobserver.com/files/2018/05/SS-rc-logo-768x593.jpg 768w, http://plainvilleobserver.com/files/2018/05/SS-rc-logo-1024x791.jpg 1024w, http://plainvilleobserver.com/files/2018/05/SS-rc-logo-560x432.jpg 560w, http://plainvilleobserver.com/files/2018/05/SS-rc-logo-260x201.jpg 260w, http://plainvilleobserver.com/files/2018/05/SS-rc-logo-160x124.jpg 160w, http://plainvilleobserver.com/files/2018/05/SS-rc-logo.jpg 1651w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Today&#8217;s Ads</h3><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents wpfgc">
</div><!-- .wp_file_get_contents -->
</div>
		</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://plainvilleobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://plainvilleobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://plainvilleobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://plainvilleobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Social Marketplace</h3><div class="textwidget custom-html-widget"><div id="f2f_widget_2282159109"></div>
<script type="text/javascript">
	var f2f = {
	    width: '300',
	    height: '250',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_2282159109');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/75/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="http://plainvilleobserver.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="119">business</option>
	<option class="level-0" value="8482">Commentary</option>
	<option class="level-0" value="182">Community news</option>
	<option class="level-0" value="7">Features</option>
	<option class="level-0" value="42">fire</option>
	<option class="level-0" value="13">Good Times</option>
	<option class="level-0" value="47136">Listings</option>
	<option class="level-0" value="9">Local News</option>
	<option class="level-0" value="14">Neighbors</option>
	<option class="level-0" value="3">News</option>
	<option class="level-0" value="10">Obituaries</option>
	<option class="level-0" value="23809">Opinion</option>
	<option class="level-0" value="4085">Police</option>
	<option class="level-0" value="30">schools</option>
	<option class="level-0" value="4">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="9569">YMCA</option>
	<option class="level-0" value="53822">Youth Sports</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://plainvilleobserver.com/2020/01/'> January 2020 </option>
	<option value='http://plainvilleobserver.com/2019/12/'> December 2019 </option>
	<option value='http://plainvilleobserver.com/2019/11/'> November 2019 </option>
	<option value='http://plainvilleobserver.com/2019/10/'> October 2019 </option>
	<option value='http://plainvilleobserver.com/2019/09/'> September 2019 </option>
	<option value='http://plainvilleobserver.com/2019/08/'> August 2019 </option>
	<option value='http://plainvilleobserver.com/2019/07/'> July 2019 </option>
	<option value='http://plainvilleobserver.com/2019/06/'> June 2019 </option>
	<option value='http://plainvilleobserver.com/2019/05/'> May 2019 </option>
	<option value='http://plainvilleobserver.com/2019/04/'> April 2019 </option>
	<option value='http://plainvilleobserver.com/2019/03/'> March 2019 </option>
	<option value='http://plainvilleobserver.com/2019/02/'> February 2019 </option>
	<option value='http://plainvilleobserver.com/2019/01/'> January 2019 </option>
	<option value='http://plainvilleobserver.com/2018/12/'> December 2018 </option>
	<option value='http://plainvilleobserver.com/2018/11/'> November 2018 </option>
	<option value='http://plainvilleobserver.com/2018/10/'> October 2018 </option>
	<option value='http://plainvilleobserver.com/2018/09/'> September 2018 </option>
	<option value='http://plainvilleobserver.com/2018/08/'> August 2018 </option>
	<option value='http://plainvilleobserver.com/2018/07/'> July 2018 </option>
	<option value='http://plainvilleobserver.com/2018/06/'> June 2018 </option>
	<option value='http://plainvilleobserver.com/2018/05/'> May 2018 </option>
	<option value='http://plainvilleobserver.com/2018/04/'> April 2018 </option>
	<option value='http://plainvilleobserver.com/2018/03/'> March 2018 </option>
	<option value='http://plainvilleobserver.com/2018/02/'> February 2018 </option>
	<option value='http://plainvilleobserver.com/2018/01/'> January 2018 </option>
	<option value='http://plainvilleobserver.com/2017/12/'> December 2017 </option>
	<option value='http://plainvilleobserver.com/2017/11/'> November 2017 </option>
	<option value='http://plainvilleobserver.com/2017/10/'> October 2017 </option>
	<option value='http://plainvilleobserver.com/2017/09/'> September 2017 </option>
	<option value='http://plainvilleobserver.com/2017/08/'> August 2017 </option>
	<option value='http://plainvilleobserver.com/2017/07/'> July 2017 </option>
	<option value='http://plainvilleobserver.com/2017/06/'> June 2017 </option>
	<option value='http://plainvilleobserver.com/2017/05/'> May 2017 </option>
	<option value='http://plainvilleobserver.com/2017/04/'> April 2017 </option>
	<option value='http://plainvilleobserver.com/2017/03/'> March 2017 </option>
	<option value='http://plainvilleobserver.com/2017/02/'> February 2017 </option>
	<option value='http://plainvilleobserver.com/2017/01/'> January 2017 </option>
	<option value='http://plainvilleobserver.com/2016/12/'> December 2016 </option>
	<option value='http://plainvilleobserver.com/2016/11/'> November 2016 </option>
	<option value='http://plainvilleobserver.com/2016/10/'> October 2016 </option>
	<option value='http://plainvilleobserver.com/2016/09/'> September 2016 </option>
	<option value='http://plainvilleobserver.com/2016/08/'> August 2016 </option>
	<option value='http://plainvilleobserver.com/2016/07/'> July 2016 </option>
	<option value='http://plainvilleobserver.com/2016/06/'> June 2016 </option>
	<option value='http://plainvilleobserver.com/2016/05/'> May 2016 </option>
	<option value='http://plainvilleobserver.com/2016/04/'> April 2016 </option>
	<option value='http://plainvilleobserver.com/2016/03/'> March 2016 </option>
	<option value='http://plainvilleobserver.com/2016/02/'> February 2016 </option>
	<option value='http://plainvilleobserver.com/2016/01/'> January 2016 </option>
	<option value='http://plainvilleobserver.com/2015/12/'> December 2015 </option>
	<option value='http://plainvilleobserver.com/2015/11/'> November 2015 </option>
	<option value='http://plainvilleobserver.com/2015/10/'> October 2015 </option>
	<option value='http://plainvilleobserver.com/2015/09/'> September 2015 </option>
	<option value='http://plainvilleobserver.com/2015/08/'> August 2015 </option>
	<option value='http://plainvilleobserver.com/2015/07/'> July 2015 </option>
	<option value='http://plainvilleobserver.com/2015/06/'> June 2015 </option>
	<option value='http://plainvilleobserver.com/2015/05/'> May 2015 </option>
	<option value='http://plainvilleobserver.com/2015/04/'> April 2015 </option>
	<option value='http://plainvilleobserver.com/2015/03/'> March 2015 </option>
	<option value='http://plainvilleobserver.com/2015/02/'> February 2015 </option>
	<option value='http://plainvilleobserver.com/2015/01/'> January 2015 </option>
	<option value='http://plainvilleobserver.com/2014/12/'> December 2014 </option>
	<option value='http://plainvilleobserver.com/2014/11/'> November 2014 </option>
	<option value='http://plainvilleobserver.com/2014/10/'> October 2014 </option>
	<option value='http://plainvilleobserver.com/2014/09/'> September 2014 </option>
	<option value='http://plainvilleobserver.com/2014/08/'> August 2014 </option>
	<option value='http://plainvilleobserver.com/2014/07/'> July 2014 </option>
	<option value='http://plainvilleobserver.com/2014/06/'> June 2014 </option>
	<option value='http://plainvilleobserver.com/2014/05/'> May 2014 </option>
	<option value='http://plainvilleobserver.com/2014/04/'> April 2014 </option>
	<option value='http://plainvilleobserver.com/2014/03/'> March 2014 </option>
	<option value='http://plainvilleobserver.com/2014/02/'> February 2014 </option>
	<option value='http://plainvilleobserver.com/2014/01/'> January 2014 </option>
	<option value='http://plainvilleobserver.com/2013/12/'> December 2013 </option>
	<option value='http://plainvilleobserver.com/2013/11/'> November 2013 </option>
	<option value='http://plainvilleobserver.com/2013/10/'> October 2013 </option>
	<option value='http://plainvilleobserver.com/2013/09/'> September 2013 </option>
	<option value='http://plainvilleobserver.com/2013/08/'> August 2013 </option>
	<option value='http://plainvilleobserver.com/2013/07/'> July 2013 </option>
	<option value='http://plainvilleobserver.com/2013/06/'> June 2013 </option>
	<option value='http://plainvilleobserver.com/2013/05/'> May 2013 </option>
	<option value='http://plainvilleobserver.com/2013/04/'> April 2013 </option>
	<option value='http://plainvilleobserver.com/2013/03/'> March 2013 </option>
	<option value='http://plainvilleobserver.com/2013/02/'> February 2013 </option>
	<option value='http://plainvilleobserver.com/2013/01/'> January 2013 </option>
	<option value='http://plainvilleobserver.com/2012/12/'> December 2012 </option>
	<option value='http://plainvilleobserver.com/2012/11/'> November 2012 </option>
	<option value='http://plainvilleobserver.com/2012/10/'> October 2012 </option>
	<option value='http://plainvilleobserver.com/2012/09/'> September 2012 </option>
	<option value='http://plainvilleobserver.com/2012/08/'> August 2012 </option>
	<option value='http://plainvilleobserver.com/2012/07/'> July 2012 </option>
	<option value='http://plainvilleobserver.com/2012/01/'> January 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://plainvilleobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://plainvilleobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://plainvilleobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://plainvilleobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2020 <a href="http://plainvilleobserver.com">Plainville Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://plainvilleobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/plainvilleobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://plainvilleobserver.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
<!-- Dynamic page generated in 1.148 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-08 14:32:53 -->

<!-- super cache -->